[AYUDA] Con un problema en una cms cuando compatilice...

  • 2 Respuestas
  • 102 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

*

Desconectado Xrrodos

[AYUDA] Con un problema en una cms cuando compatilice...
« en: Septiembre 15, 2019, 10:58:37 pm »
Hola, estoy teniendo un error extraño  [smiley47] osea pasa esto, me regristro en mi holo pero resulta que al momento de regritrarme, sale como si fuera que no queda regristrado, y me esta pasando esto y veo la data base mia y no se guarda el user que regristro.

uso esta cms slopt 2.5 y el emulador de mornisgstar art.

aqui las imagenes....

No tienes permiso para ver enlaces. Registrarme ó Logearme

No tienes permiso para ver enlaces. Registrarme ó Logearme

No tienes permiso para ver enlaces. Registrarme ó Logearme


*

Desconectado Silen

Re:[AYUDA] Con un problema en una cms cuando compatilice...
« Respuesta #1 en: Septiembre 17, 2019, 06:37:02 am »
No tienes permiso para ver enlaces. Registrarme ó Logearme
Hola, estoy teniendo un error extraño  [smiley47] osea pasa esto, me regristro en mi holo pero resulta que al momento de regritrarme, sale como si fuera que no queda regristrado, y me esta pasando esto y veo la data base mia y no se guarda el user que regristro.

uso esta cms slopt 2.5 y el emulador de mornisgstar art.

aqui las imagenes....

No tienes permiso para ver enlaces. Registrarme ó Logearme

No tienes permiso para ver enlaces. Registrarme ó Logearme

No tienes permiso para ver enlaces. Registrarme ó Logearme

Quiero pensar que no se inserta el registro en la base de datos porque falta un campo que es necesario llenar de primera instancia para poder registrar. Chequea si se están enviando todos los campos que son necesarios a MySqli.

*

Desconectado Xrrodos

Re:[AYUDA] Con un problema en una cms cuando compatilice...
« Respuesta #2 en: Septiembre 17, 2019, 08:55:52 pm »
No tienes permiso para ver enlaces. Registrarme ó Logearme
No tienes permiso para ver enlaces. Registrarme ó Logearme
Hola, estoy teniendo un error extraño  [smiley47] osea pasa esto, me regristro en mi holo pero resulta que al momento de regritrarme, sale como si fuera que no queda regristrado, y me esta pasando esto y veo la data base mia y no se guarda el user que regristro.

uso esta cms slopt 2.5 y el emulador de mornisgstar art.

aqui las imagenes....

No tienes permiso para ver enlaces. Registrarme ó Logearme

No tienes permiso para ver enlaces. Registrarme ó Logearme

No tienes permiso para ver enlaces. Registrarme ó Logearme

Quiero pensar que no se inserta el registro en la base de datos porque falta un campo que es necesario llenar de primera instancia para poder registrar. Chequea si se están enviando todos los campos que son necesarios a MySqli.
Y como podria yo chequear eso, ya que anteriormente me servia pero ahora formatie el pc, y volvi a instalar todo y me pasa eso...

 

Temas relacionados

  Asunto / Iniciado por Respuestas Último mensaje
6 Respuestas
308 Vistas
Último mensaje Septiembre 21, 2018, 09:51:03 pm
por djdaniel91
0 Respuestas
229 Vistas
Último mensaje Octubre 27, 2018, 05:05:35 pm
por miguelMT
2 Respuestas
211 Vistas
Último mensaje Mayo 13, 2019, 06:48:51 pm
por Sixo
1 Respuestas
178 Vistas
Último mensaje Julio 11, 2019, 10:24:43 pm
por habboon
1 Respuestas
170 Vistas
Último mensaje Agosto 25, 2019, 10:47:48 pm
por Johans27